Jump to content

This Message Board Sucks!


Falconsfan567
 Share

Recommended Posts

I am using Google Chrome and all of a sudden it's acting stupid. Instead of just being able to click on threads and new reply and what knot I'm having to right-click and open a new tab to be able to do anything. I can't just left click on something because nothing happens.

I couldn't even post this thread in Chrome. I had to get on IE to post this topic.

Link to comment
Share on other sites

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

I am using Google Chrome and all of a sudden it's acting stupid. Instead of just being able to click on threads and new reply and what knot I'm having to right-click and open a new tab to be able to do anything. I can't just left click on something because nothing happens.

I couldn't even post this thread in Chrome. I had to get on IE to post this topic.

Did the same thing to me this afternoon...

Now it is fine, for me.

Link to comment
Share on other sites

I looked at my profile and it said I was offline even though I was clearly online. So then I thought maybe signing out and then back in would slove my problem. But now I'm signed out and can't sign back in beside I can't do anything with right clicking and hitting open new tab and that doesn't work on the sign in page.angry.png

Link to comment
Share on other sites

I looked at my profile and it said I was offline even though I was clearly online. So then I thought maybe signing out and then back in would slove my problem. But now I'm signed out and can't sign back in beside I can't do anything with right clicking and hitting open new tab and that doesn't work on the sign in page.angry.png

Maybe you can try a restart of your pc and see if that helps.

Link to comment
Share on other sites

I'm having the same problem with Google Chrome, but its not just with the MB. For some reason there are times when I have to refresh the page to make the links work. I thought it was just me.

I've had that problem but never nothing like this to where I could refresh a million times but still not be able to click on anything.

And qouting a post sucks balls on IE. I get this little bitting back to pop up and can't see what I'm typing.

Link to comment
Share on other sites

Same here. No problems since I started using Chrome. I still have problems with IE9, the Falcons home page won't even load properly with IE9 still.

Yeah, I have problems with IE as well. I tried to use IE when I first got my new computer but it has always ran slow and constantly freezing. I then switched to Firefox but I got tired of it automatically shutting off for no reason, that is what made me switch to Chrome and I have never had a problem with it.

Link to comment
Share on other sites

Wow. I would definitely think re-installing Chrome would've eliminated any bugs. I'm all out of suggestions unfortunately. Not even close to being interweb tech saavy.

I just don't get it. I have never once had any problems on any website using Chrome and now while it works just fine on every other website I can't do anyhing on here without right-clicking and then opening a new tab or window. But now I can't even do that because I'm no longer signed in using Chrome and I can't sign back in.

Link to comment
Share on other sites

I just don't get it. I have never once had any problems on any website using Chrome and now while it works just fine on every other website I can't do anyhing on here without right-clicking and then opening a new tab or window. But now I can't even do that because I'm no longer signed in using Chrome and I can't sign back in.

Did you check your browser settings in Chrome?

Link to comment
Share on other sites

I am using Google Chrome and all of a sudden it's acting stupid. Instead of just being able to click on threads and new reply and what knot I'm having to right-click and open a new tab to be able to do anything. I can't just left click on something because nothing happens.

I couldn't even post this thread in Chrome. I had to get on IE to post this topic.

yeah, I love this message board, but it tweaks out way too much. It wouldnt let anyone on IE post for a few weeks without toggling editing mode. And currently, I dont get notifications when people quote my posts ( I find the notifications to be very helpful)
Link to comment
Share on other sites

Did you check your browser settings in Chrome?

What settings? Which ones would I look at to see if they've been changed?

Why not just use Firefox.

FWIW you can also run multiple browsers at the same time. wink.png

I used to use Firefox but I like Chrome better. And yes I know you can use mutiple browsers at the same time but that takes up more memory of your computer and I try to keep my memory useage as low as possible so my laptop runs faster.

But I'm back on Firefox thanks to this stupid MB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...