Jump to content

Need Help From Pc And Or Network Gurus Concerning Afmb


Recommended Posts

Im at work and we have a public wifi here,i bring my laptop to use on downtimes. For some reaason, i can go to AF.com and everything is fine, but when i try to go to message board it takes forever to load and once it finally loads its like bare bones. No pictures, links scattered around etc. all other websites i go to load fine, but not here. My home pc has no problems with afmb. Any suggestions or setting tweaks? It driving me crazy. any help would be greatly appreciated

Link to comment
Share on other sites

I had that problem with my brand new laptop a few weeks ago. For the life of me I could not figure it out. My other laptop and all smart phones would load the site properly just not my new one. It's almost as if it wasn't loading html and I went through all sorts of settings and checked the antivirus program and so forth, but still had the same problem. Then amazingly, somehow I woke up one morning and it loaded properly by itself and I haven't had the problem since. Go figure.........I know this isn't any help, just sharing what happened to me and maybe will happen for you.

Link to comment
Share on other sites

It might be a firewall issue on the router at work. It could be allowing only a low number of connections per site (to block flood attacks.) Unless you're a network admin, you probably won't be able to configure the router.

You might try kicking the machine. Sometimes that works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...