Jump to content

help


nobkowski
 Share

Recommended Posts

Used 31.85MB of your 1.95MB global upload quota (Max. single file size: 2MB)

the above message is on every post I attempt to reply to before I even try to attach a photo

Anyone have an idea of what's going on with this?

I can reply to posts but can't attach any pics.

now my sig. photo is gone too.

Edited by nobkowski
Link to comment
Share on other sites

Your signature may contain:

Up to 1 images

Images up to 500 x 150 pixels

Up to 1 URLs

Up to 1 lines 1: try clearing your edit signature page.

2: download your sig to photo bucket.

3: then copy and paste the link img from photo bucket to signature page.

4: then click changes.

Hope this helps.................

Edited by hammerhead
Link to comment
Share on other sites

Your signature may contain:

Up to 1 images

Images up to 500 x 150 pixels

Up to 1 URLs

Up to 1 lines 1: try clearing your edit signature page.

2: download your sig to photo bucket.

3: copy and then past to signature page.

4: then click changes.

Hope this helps.................

thanx. I deleted all the attachments in "my settings", "manage attachments" and can now attach photos again. Will work on the sig. next.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...