Jump to content

My old username...


ctFalcon
 Share

Recommended Posts

Moderators, I haven't gotten at least one response from my problem, so I decided that you guys would see this first if I posted it here. I'm not sure if the PM system is not working or what, but I've been asking for a response to my problem for quite a while now since I registered.

Ok.

I'm Libid21. For some reason, when I log on, I can't view the forums. I don't know whether I'm banned or what. I am pretty sure that I didn't even do anything that would grant me a ban on these forums. If that's the case, there must be a mistake, and I'd appreciate if one of you guys emailed me at mlibid@gmail.com. The last thing I remember asking for was a membership to Pure Football Forums, and the next day, when I logged on to my email, I couldn't view the forums.

Also, I was also asking for my old and new accounts to be combined. I had a username in the old AFMB called Libid21 that had about 2-3,000+ posts. When I tried logging in, I was surprised to see that Libid21 wasn't even in the database. Some people kept their account number and stuff like that like DraftNut57. I've been loyal to these boards since 2002, and I was one of the oldies at the very old message boards, and I feel very disappointed that I'm missing out on these message boards. I saw a post under the name 'mlibid' which was one of my very old accounts, so I guess that was what my old account changed into? But then that account only said it had 300+ posts, and besides, even if I wanted to use that account, I couldn't because I didn't even know the email and password for it.

The email I used with my old AFMB account was mlibid@gmail.com. When I try to log in, it says I'm sorry, but you are not registered for this community. It's not the same error message you get when they don't recognize the email or password though because if that was the case, it would be something like "your email doesn't show up in our database". Or something like that.

Someone please help me. Whether it be a member or a moderator. I asked plenty of respected members on this forum, and they couldn't figure it out either. I respected all the moderators here too, so I don't think this came from bad mouthing one of the staff members here in AFMB.

Like I said, if anyone can please read this, please contact me at mlibid@gmail.com or libidesigns@yahoo.com because I was very eager to post in the new message boards until this happened. I've been waiting 3 months now for this to be fixed. Thank you for reading my post. I appreciate it greatly.

Link to comment
Share on other sites

Ok, I got one reply via email.

I want to let you guys know that I don't have problems actually getting into my account. It logs in fine I think. It's the fact that all the forums are hidden that I have a problem with. I've already tried clearing my cookies, rebooting, virus scanning, and all that voodoo stuff.

Link to comment
Share on other sites

ctFalcon (1/19/2008)
Ok, I got one reply via email.

I want to let you guys know that I don't have problems actually getting into my account. It logs in fine I think. It's the fact that all the forums are hidden that I have a problem with. I've already tried clearing my cookies, rebooting, virus scanning, and all that voodoo stuff.

Try updating your profile.

Link to comment
Share on other sites

Ok, check in five minutes if you guys can see my profile being updated. I will add 'GO FALCONS 2008' somewhere in there which I'm sure it's not on right now, so if you see that, then I'm pretty sure my profile updates are working well; even though that's probably not the problem, I'll still do it if you think that that will help me with my issue. Anyways, the username is Libid21 and my email is libidesigns@yahoo.com if you need to search for the member name on this forum.

Link to comment
Share on other sites

Here is the error message I get when I try to click 'popular topics', enter a known URL of a subforum here, or try to access any part of the forum listing. I CAN access my USER CP and I CAN use the PM system, but I don't know what's wrong. I have already contacted the staff members but none of them are willing to help at all...

Anyways, long code, but here it goes:

The application encountered an unexpected problem.

Unexpected Problem Occurred!

This error has been logged. If this problem persists please contact the web master.

More Information...

Detailed error information follows:

Date and Time: 1/22/2008 2:25:22 AM

Machine Name: PORTWEB08

Process User: PORTPRODIUSR_PORTWEB08

Remote User: libidesigns@yahoo.com

Remote Address: 69.182.59.42

Remote Host: 69.182.59.42

URL: http://life.atlantafalcons.com/FORUMS/Sear...y=1&SortOrder=1

NET Runtime version: 2.0.50727.1433

Application Domain: /LM/W3SVC/1572515413/Root/forums-1-128454304138322446

Assembly Codebase: C:/Deployment/Prod35/forums/bin/InstantASP.InstantForum.DLL

Assembly Full Name: InstantASP.InstantForum, Version=4.1.4.0, Culture=neutral, PublicKeyToken=null

Assembly Version: 4.1.4.0

Assembly Build Date: 1/17/2008 11:30:35 AM

Exception Type: System.NullReferenceException

Exception Message: Object reference not set to an instance of an object.

Exception Source: InstantASP.InstantForum

Exception Target Site: GetForumPostsPerPage

---- Stack Trace ----

InstantASP.InstantForum.Business.Users.GetForumPostsPerPage(ForumProfile As User, Forum As Forum)

(unknown file): N 00061

InstantASP.InstantForum.UI.Controls.SearchResultsTopicView.ctlTopics_OnItemDataBound(Sender As Object, e As DataGridItemEventArgs)

(unknown file): N 04189

System.Web.UI.WebControls.DataGrid.OnItemDataBound(e As DataGridItemEventArgs)

(unknown file): N 1624640

System.Web.UI.WebControls.DataGrid.CreateItem(itemIndex As Int32, dataSourceIndex As Int32, itemType As ListItemType, dataBind As Boolean, dataItem As Object, columns As DataGridColumn[], rows As TableRowCollection, pagedDataSource As PagedDataSource)

(unknown file): N 00211

System.Web.UI.WebControls.DataGrid.CreateControlHierarchy(useDataSource As Boolean)

(unknown file): N 00875

System.Web.UI.WebControls.BaseDataList.OnDataBinding(e As EventArgs)

(unknown file): N 00056

System.Web.UI.WebControls.BaseDataList.DataBind()

(unknown file): N 00052

InstantASP.InstantForum.UI.Controls.SearchResultsTopicView.BindData()

(unknown file): N 00466

InstantASP.InstantForum.UI.Controls.SearchResultsTopicView.Initialize(ctlSkin As Control)

(unknown file): N 00996

InstantASP.Common.UI.Base.Skin.CreateChildControls()

Skin.vb: line 0120, col 13, IL 0008

InstantASP.InstantForum.UI.Skinning.Base.CreateChildControls()

(unknown file): N 00085

System.Web.UI.Control.EnsureChildControls()

(unknown file): N 00087

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00050

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00170

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00170

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00170

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00170

System.Web.UI.Control.PreRenderRecursiveInternal()

(unknown file): N 00170

System.Web.UI.Page.ProcessRequestMain(includeStagesBeforeAsyncPoint As Boolean, includeStagesAfterAsyncPoint As Boolean)

(unknown file): N 02041

---- Collections ----

QueryString

PageIndex 1

DisplayType 0

ResultType 1

SessionID oae10555mj0q5mfvcng2ec45

SortBy 1

SortOrder 1

Cookies

PermUID {B6A09800-AAED-4232-985D-521F3DB142BF}

IF_LastVisit 1%2f22%2f2008+2%3a23%3a47+AM

s_vi [CS]v1|4794477700003FB2-A000B2000000E37[CE]

ASP.NET_SessionId oae10555mj0q5mfvcng2ec45

s_cc true

s_sq digiafalcons%3D%2526pid%253DFORUMS%25253AEditEmailSettings%2526pidt%253D1%2526oid%253Djavascript%25253A__doPostBack%252528%252527_ctl2%25253A_ctl0%25253AsmPopularPosts%252527%25252C%252527butViewHotTopics%252527%252529%25253B%2526ot%253DA

SPID {854BD729-1E46-4FCF-ADF4-B81AD7D97CF3}

SID {B6A09800-AAED-4232-985D-521F3DB142BF}

SSID 07D7A8E50C2B1D8117528EE097DD6407925B08179143D7E2D2A952CA07B79C31407D85D43E52A6D4

ClientUID {B6A09800-AAED-4232-985D-521F3DB142BF}

InstantASP CDBCC4A7EAFE407E909AFFB5DCDDF1F9C400B57035A0C9BBDD3F83ACBB8DD328A9F0157EAFF6F7D52ADCAF7694ED542159016690AEB454FCBC4295901C6493DE17E515DD2408C126A83A6C7E122DD6D2FF332864DFA14E046D76E82F97A22DE8125BC5C5A9E3424B1C57C3BB8C0C6FAFEC20ED968010B7AD6B8BA957F3436764

IASP_IsActive True

ServerVariables

APPL_MD_PATH /LM/W3SVC/1572515413/Root/forums

APPL_PHYSICAL_PATH C:DeploymentProd35forums

AUTH_TYPE InstantASP

AUTH_USER libidesigns@yahoo.com

REMOTE_USER libidesigns@yahoo.com

CONTENT_LENGTH 0

GATEWAY_INTERFACE CGI/1.1

HTTPS off

INSTANCE_ID 1572515413

INSTANCE_META_PATH /LM/W3SVC/1572515413

LOCAL_ADDR 10.20.8.10

PATH_INFO /FORUMS/Search.aspx

PATH_TRANSLATED C:DeploymentProd35forumsSearch.aspx

QUERY_STRING PageIndex=1&DisplayType=0&ResultType=1&SessionID=oae10555mj0q5mfvcng2ec45&SortBy=1&SortOrder=1

REMOTE_ADDR 69.182.59.42

REMOTE_HOST 69.182.59.42

REMOTE_PORT 51083

REQUEST_METHOD GET

SCRIPT_NAME /FORUMS/Search.aspx

SERVER_NAME life.atlantafalcons.com

SERVER_PORT 80

SERVER_PORT_SECURE 0

SERVER_PROTOCOL HTTP/1.1

SERVER_SOFTWARE Microsoft-IIS/6.0

URL /FORUMS/Search.aspx

HTTP_CONNECTION keep-alive

HTTP_KEEP_ALIVE 300

HTTP_ACCEPT text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5

HTTP_ACCEPT_CHARSET ISO-8859-1,utf-8;q=0.7,*;q=0.7

HTTP_ACCEPT_ENCODING gzip,deflate

HTTP_ACCEPT_LANGUAGE en-us,en;q=0.5

HTTP_COOKIE PermUID={B6A09800-AAED-4232-985D-521F3DB142BF}; IF_LastVisit=1%2f22%2f2008+2%3a23%3a47+AM; s_vi=[CS]v1|4794477700003FB2-A000B2000000E37[CE]; ASP.NET_SessionId=oae10555mj0q5mfvcng2ec45; s_cc=true; s_sq=digiafalcons%3D%2526pid%253DFORUMS%25253AEditEmailSettings%2526pidt%253D1%2526oid%253Djavascript%25253A__doPostBack%252528%252527_ctl2%25253A_ctl0%25253AsmPopularPosts%252527%25252C%252527butViewHotTopics%252527%252529%25253B%2526ot%253DA; SPID={854BD729-1E46-4FCF-ADF4-B81AD7D97CF3}; SID={B6A09800-AAED-4232-985D-521F3DB142BF}; SSID=07D7A8E50C2B1D8117528EE097DD6407925B08179143D7E2D2A952CA07B79C31407D85D43E52A6D4; ClientUID={B6A09800-AAED-4232-985D-521F3DB142BF}; InstantASP=CDBCC4A7EAFE407E909AFFB5DCDDF1F9C400B57035A0C9BBDD3F83ACBB8DD328A9F0157EAFF6F7D52ADCAF7694ED542159016690AEB454FCBC4295901C6493DE17E515DD2408C126A83A6C7E122DD6D2FF332864DFA14E046D76E82F97A22DE8125BC5C5A9E3424B1C57C3BB8C0C6FAFEC20ED968010B7AD6B8BA957F3436764; IASP_IsActive=True

HTTP_HOST life.atlantafalcons.com

HTTP_REFERER http://life.atlantafalcons.com/FORUMS/EditEmailSettings.aspx

HTTP_USER_AGENT Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Link to comment
Share on other sites

Guest Libid21
ty down (1/22/2008)
ctFalcon (1/22/2008)
It is fixed! The user account is fixed! Thank you! Thank you!

Glad too see you back.

Thanks. I'm glad at least one person remembers me. :P

Link to comment
Share on other sites

I've asked MANY times, no responses and all I want to do is get my account from the old board merged. There's even a section that tells you to message them and they can do it. I get nothing. I don't frequent as much as I used to due to the lack of concern. After a month of trying, I've given up. I just don't get why they tell you they can do it, yet nothing is done.

Link to comment
Share on other sites

Guest Libid21
Beau J (1/22/2008)
I've asked MANY times, no responses and all I want to do is get my account from the old board merged. There's even a section that tells you to message them and they can do it. I get nothing. I don't frequent as much as I used to due to the lack of concern. After a month of trying, I've given up. I just don't get why they tell you they can do it, yet nothing is done.

Yeah, I don't know if the moderators will ever get to all of them though. I've wanted to get my old account merged with this one, but I think the database messed up because I can't find my old account now. Oh well, I'm just glad I can post again. It feels so good to be back.

Link to comment
Share on other sites

Beau J (1/22/2008)
I've asked MANY times, no responses and all I want to do is get my account from the old board merged. There's even a section that tells you to message them and they can do it. I get nothing. I don't frequent as much as I used to due to the lack of concern. After a month of trying, I've given up. I just don't get why they tell you they can do it, yet nothing is done.

Beau J I remember you as well as I do libid. If it's your post count I know nothing, about other things I can help with. I noticed in libids error it said something about topics unknown so I remembered I set my topics page the way I thought I wanted, then went to a friends house and found out I couldn't see most the topics.

Link to comment
Share on other sites

Guest Libid21
ty down (1/22/2008)
Beau J (1/22/2008)
I've asked MANY times, no responses and all I want to do is get my account from the old board merged. There's even a section that tells you to message them and they can do it. I get nothing. I don't frequent as much as I used to due to the lack of concern. After a month of trying, I've given up. I just don't get why they tell you they can do it, yet nothing is done.

Beau J I remember you as well as I do libid. If it's your post count I know nothing, about other things I can help with. I noticed in libids error it said something about topics unknown so I remembered I set my topics page the way I thought I wanted, then went to a friends house and found out I couldn't see most the topics.

That wasn't it. I didn't touch a thing in my settings. I didn't even see your post until after my account was fixed. Maybe the AFMB gods granted me mercy... or maybe one of the staff members saw the error message and found out what was wrong with my account and re-activated it or something. Now the problem with my account is once in a while when I try to reply or quote a member, I get logged off. I just log back on, but am I the only one experiencing these issues?

Link to comment
Share on other sites

Guest Libid21

Can one of the moderators just buff my post count to 4,000+ or something? I feel like such a newbie in these forums with the number of posts and visits I have. :(

Link to comment
Share on other sites

ty down (1/22/2008)
Beau J (1/22/2008)
I've asked MANY times, no responses and all I want to do is get my account from the old board merged. There's even a section that tells you to message them and they can do it. I get nothing. I don't frequent as much as I used to due to the lack of concern. After a month of trying, I've given up. I just don't get why they tell you they can do it, yet nothing is done.

Beau J I remember you as well as I do libid. If it's your post count I know nothing, about other things I can help with. I noticed in libids error it said something about topics unknown so I remembered I set my topics page the way I thought I wanted, then went to a friends house and found out I couldn't see most the topics.

No I too have those issues. But I did feel I done something at the time. Thanks for not letting my head swell.:crying:

I am glad your back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...